Nie działąjące wentylatory chłodnicy

Nie świeci, nie kręci i inne tematy związane z elektryką i elektroniką
ODPOWIEDZ
qbis22
Aktywny
Posty: 53
Rejestracja: 28 cze 2016, o 07:18
Imię: Krzysztof
Chevi: Nubira
Lokalizacja: Oświęcim
Kontakt:

Nie działąjące wentylatory chłodnicy

Post autor: qbis22 » 29 maja 2018, o 16:54

Witam.
Mam problem z niewłączającymi się wentylatorami od chłodnicy. Od początku, mam nubire 2006r. 1.8 kod silnika f18d3, dnia jednego zauważyłem, że klima coś nie domaga, myślę pewnie trzeba dobić, ale przedwczoraj zostawiłem auto załączone na postoju i ku mojemu zdziwieniu zagotował się płyn chłodniczy, szybka diagnoza nie działa, żaden z dwóch wentylatorów. Co sprawdziłem, podłączyłem wentylatory na krótko no i działają, pomierzyłem kable przy wentylatorach a tam prądu brak, pomyślałem, że może bezpiecznik, no ale one sprawne, znalazłem dwa przekaźniki w skrzynce pod maską, pewnie od pierwszego i drugiego wentylatora oznaczone jako lo i hi. Całe szczęście było tam więcej identycznych przekaźników, chociażby od szyb, przełożyłem miejscami i element ciała, szyby działają, wentylatory nie, więc , przekaźniki ok. Znalazłem jeszcze jeden przekaźnik o oznaczeniu 96251271, pomyślałem wymienie, 10zł nie pieniądz warto sprawdzić, jak pomyślałem tak zrobiłem no i element ciała, szczerze nawet nie wiem czy tyn przekaźnik faktycznie jest od tego ale na opakowaniu było napisane "relay a - cooling fan" więc raczej tak, tylko po co trzy przekaźniki na dwa wentylatory? no nic moje pytanie, a raczej prośba co mam zrobić? gdzie szukać dalej? może jest jeszcze jakiś czujnik który załącza wentylatory?

Awatar użytkownika
etac
Prezes
Posty: 13791
Rejestracja: 4 sie 2013, o 00:31
Imię: Krzysztof
Chevi: Opel Insignia B
Lokalizacja: SBE
Kontakt:

Re: Nie działąjące wentylatory chłodnicy

Post autor: etac » 29 maja 2018, o 17:50

Sterowanie wentylatorów jest przez ECM na podstawie czujnika temperatury silnika. Nie jest to ten sam czujnik co pokazuje temperaturę na liczniku.
Panie Boże chroń mnie od przyjaciół, bo od wrogów obronie się sam
Moja Historia:
2007-2011 - Chevrolet Lacetti 2.0 VCDi
2011-2013 - Chevrolet Cruze 2.0 TCDi LS+ Premium
2013-2017 - Chevrolet Cruze 2.0 TCDi LTZ
2013- > - Chevrolet Aveo 1.4 LTZ

qbis22
Aktywny
Posty: 53
Rejestracja: 28 cze 2016, o 07:18
Imię: Krzysztof
Chevi: Nubira
Lokalizacja: Oświęcim
Kontakt:

Re: Nie działąjące wentylatory chłodnicy

Post autor: qbis22 » 29 maja 2018, o 18:13

a gdzież to ustrojstwo się znajduje? Na przewodach go nie widziałem.

Awatar użytkownika
etac
Prezes
Posty: 13791
Rejestracja: 4 sie 2013, o 00:31
Imię: Krzysztof
Chevi: Opel Insignia B
Lokalizacja: SBE
Kontakt:

Re: Nie działąjące wentylatory chłodnicy

Post autor: etac » 29 maja 2018, o 18:17

TIS mówi ze gdzieś na silniku.
Panie Boże chroń mnie od przyjaciół, bo od wrogów obronie się sam
Moja Historia:
2007-2011 - Chevrolet Lacetti 2.0 VCDi
2011-2013 - Chevrolet Cruze 2.0 TCDi LS+ Premium
2013-2017 - Chevrolet Cruze 2.0 TCDi LTZ
2013- > - Chevrolet Aveo 1.4 LTZ

qbis22
Aktywny
Posty: 53
Rejestracja: 28 cze 2016, o 07:18
Imię: Krzysztof
Chevi: Nubira
Lokalizacja: Oświęcim
Kontakt:

Re: Nie działąjące wentylatory chłodnicy

Post autor: qbis22 » 29 maja 2018, o 18:26

No ok, tylko gdzie? widziałem jeden rysunek od nubiry 1 że gdzieś z to może być tam? możesz podesłać mi jakiś rysunek tego?

Awatar użytkownika
etac
Prezes
Posty: 13791
Rejestracja: 4 sie 2013, o 00:31
Imię: Krzysztof
Chevi: Opel Insignia B
Lokalizacja: SBE
Kontakt:

Re: Nie działąjące wentylatory chłodnicy

Post autor: etac » 29 maja 2018, o 19:42

pozycja 34
J6B11F12.png
Panie Boże chroń mnie od przyjaciół, bo od wrogów obronie się sam
Moja Historia:
2007-2011 - Chevrolet Lacetti 2.0 VCDi
2011-2013 - Chevrolet Cruze 2.0 TCDi LS+ Premium
2013-2017 - Chevrolet Cruze 2.0 TCDi LTZ
2013- > - Chevrolet Aveo 1.4 LTZ

qbis22
Aktywny
Posty: 53
Rejestracja: 28 cze 2016, o 07:18
Imię: Krzysztof
Chevi: Nubira
Lokalizacja: Oświęcim
Kontakt:

Re: Nie działąjące wentylatory chłodnicy

Post autor: qbis22 » 30 maja 2018, o 07:24

Dziękuję za pomoc, jest tylko jedno ale... tam gdzie rzekomo jest ten czujnik znajduje się rozrząd, czyli że ten czujnik będzie na górze czy na dole? przerywana linia mogłaby świadczyć o tym że na dole, prawda?

Awatar użytkownika
etac
Prezes
Posty: 13791
Rejestracja: 4 sie 2013, o 00:31
Imię: Krzysztof
Chevi: Opel Insignia B
Lokalizacja: SBE
Kontakt:

Re: Nie działąjące wentylatory chłodnicy

Post autor: etac » 30 maja 2018, o 13:13

Nie znam tego silnika, na pamięć. Wiec niestety nie pomogę więcej.
Panie Boże chroń mnie od przyjaciół, bo od wrogów obronie się sam
Moja Historia:
2007-2011 - Chevrolet Lacetti 2.0 VCDi
2011-2013 - Chevrolet Cruze 2.0 TCDi LS+ Premium
2013-2017 - Chevrolet Cruze 2.0 TCDi LTZ
2013- > - Chevrolet Aveo 1.4 LTZ

qbis22
Aktywny
Posty: 53
Rejestracja: 28 cze 2016, o 07:18
Imię: Krzysztof
Chevi: Nubira
Lokalizacja: Oświęcim
Kontakt:

Re: Nie działąjące wentylatory chłodnicy

Post autor: qbis22 » 30 maja 2018, o 17:17

ale dobrze rozumiem rysunek, żeby szukać tego czujnika gdzieś na dole?

wieczor
Stały bywalec
Posty: 236
Rejestracja: 17 lis 2014, o 15:29
Imię: Tomasz
Chevi: nubira 1.8 121km f18
Lokalizacja: Przemyśl
Kontakt:

Re: Nie działąjące wentylatory chłodnicy

Post autor: wieczor » 30 maja 2018, o 17:21

Ja bym szukał gdzieś niedaleko termostatu:)

qbis22
Aktywny
Posty: 53
Rejestracja: 28 cze 2016, o 07:18
Imię: Krzysztof
Chevi: Nubira
Lokalizacja: Oświęcim
Kontakt:

Re: Nie działąjące wentylatory chłodnicy

Post autor: qbis22 » 30 maja 2018, o 17:52

no to jest wkręcony w termostat, bo termostat mam z przodu, a rysunek pokazuje tak jakby z tyłu

qbis22
Aktywny
Posty: 53
Rejestracja: 28 cze 2016, o 07:18
Imię: Krzysztof
Chevi: Nubira
Lokalizacja: Oświęcim
Kontakt:

Re: Nie działąjące wentylatory chłodnicy

Post autor: qbis22 » 31 maja 2018, o 12:23

Ok, naprawione, w tym aucie jest tylko jeden czujnik temperatury, to jest ten co steruje wentylatorami i wskaźnikiem na desce, co było u mnie to aż wstyd się przyznać, otóż wentylatorami nie steruje ecm tylko ems czymkolwiek by to nie było, uszkodzony był bezpiecznik od tego ems'a po wymianie auto jak nowe, nawet czujnik położenia wałka rozrządu się naprawił, a tak na marginesie co to jest ten ems?

wieczor
Stały bywalec
Posty: 236
Rejestracja: 17 lis 2014, o 15:29
Imię: Tomasz
Chevi: nubira 1.8 121km f18
Lokalizacja: Przemyśl
Kontakt:

Re: Nie działąjące wentylatory chłodnicy

Post autor: wieczor » 1 cze 2018, o 08:19

pod tym bezpiecznikiem jest:
Zawór elektromagnetyczny układu pochłaniania par paliwa,
podgrzewana sonda lambda,
przekaźnik wentylatora chłodzenia
A za uruchomienie wentylatorów odpowiada w dalszym ciągu ECM:P
EMS to po prostu elektroniczne sterowanie silnikiem.

qbis22
Aktywny
Posty: 53
Rejestracja: 28 cze 2016, o 07:18
Imię: Krzysztof
Chevi: Nubira
Lokalizacja: Oświęcim
Kontakt:

Re: Nie działąjące wentylatory chłodnicy

Post autor: qbis22 » 19 cze 2018, o 06:13

Dzięki za wyjaśnienie, ale proszę jeszcze o jedną radę, co może być powodem, że ten bezpiecznik pali się jak tylko włożę nowy? znaczy czasami jest ok przez kilka dni, a potem co włożę to od razu przepala, a i jeszcze jak spali mi ten bezpiecznik wywala mi błąd czujnika położenia wałka rozrządu. Komputer pokazuje mi jeszcze jeden błąd od tego zaworu układu pochłaniania par paliwa. Proszę o informację, gdzie można szukać przyczyny.

wieczor
Stały bywalec
Posty: 236
Rejestracja: 17 lis 2014, o 15:29
Imię: Tomasz
Chevi: nubira 1.8 121km f18
Lokalizacja: Przemyśl
Kontakt:

Re: Nie działąjące wentylatory chłodnicy

Post autor: wieczor » 19 cze 2018, o 07:21

Sprawdz czy wentylatory się lekko kreca, jesli ktorys kreci sie z oporem to moze przepalac bezpiecznik, a bledy wywala od tych rzeczy ktore sa pod tym bezpiecznikiem, komputer dostaje sygnal, ze nie dzialaja:P

qbis22
Aktywny
Posty: 53
Rejestracja: 28 cze 2016, o 07:18
Imię: Krzysztof
Chevi: Nubira
Lokalizacja: Oświęcim
Kontakt:

Re: Nie działąjące wentylatory chłodnicy

Post autor: qbis22 » 19 cze 2018, o 08:14

wentylatory kręcą się bez oporu, co do błędów to od tego zaworu on jest cały czas czy bezpiecznik jest dobry czy nie, teraz jak silnik lekko ostygł włożyłem bezpiecznik 7.5A i o dziwo nie przepaliło go, wentylatory się załączyły działa, czy może to być jakieś zwarcie na tym zaworze? i gdzie on się znajduje?

wieczor
Stały bywalec
Posty: 236
Rejestracja: 17 lis 2014, o 15:29
Imię: Tomasz
Chevi: nubira 1.8 121km f18
Lokalizacja: Przemyśl
Kontakt:

Re: Nie działąjące wentylatory chłodnicy

Post autor: wieczor » 19 cze 2018, o 14:47

powinien być gdzies koło filtra - pochłaniacza oparów par paliwa, a ten moze byc pod maska albo z tylu pod autem:P Ciezko powiedziec zalezy od typu silnika

ODPOWIEDZ

Wróć do „Lacetti/Nubira Elektryka / Elektronika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość