Odpala na LPG, a na benzynie nie.

Stuka, puka, kapie, cieknie...
Chev67
Obserwatorek
Posty: 45
Rejestracja: 18 kwie 2018, o 12:27
Imię: Artur
Chevi: Nubira III 1.6 kombi
Lokalizacja: Opolskie
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Chev67 » 13 cze 2018, o 12:24

Nawet ja się z wami zgadzam :D Co nie zmienia faktu że interfejs się z jakiegoś powodu nie łączy, ale to teraz moje mniejsze zmartwienie, większym jest samo nieodpalanie na pb. Na forum od LPG też piszą o prawdopodobnie przerwanej wiązce sterowania wtryskami pb, bądź uszkodzony emulator sterowania wtryskami pb (w starszych prins'ach ponoć był osobny emulator).

Bunioopl
Wymiatacz
Posty: 1410
Rejestracja: 13 lis 2016, o 20:57
Imię: Mariusz
Chevi: Orlando 1.8 LPG LT+
Lokalizacja: Opole
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Bunioopl » 13 cze 2018, o 12:30

Jesteś ze Strzelec podejdź do Opola to może mój sprzęt się podłączyć i sprawdzi błędy. A teraz zostaje Tobie do sprawdzenia, wszystko to co dowiedziałeś się na forum LPG.

Jak masz ochotę podjechać do Opola pisz na priv.

Wysłane z mojego E5603 przy użyciu Tapatalka


Chev67
Obserwatorek
Posty: 45
Rejestracja: 18 kwie 2018, o 12:27
Imię: Artur
Chevi: Nubira III 1.6 kombi
Lokalizacja: Opolskie
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Chev67 » 13 cze 2018, o 12:52

Ochotę podjechać mam, ale autem telepie jak odpalę go na gazie. Świeci się CHECK ENGINE. I bałbym się że już potem go nie uruchomię bo coś mu odwali. Nie jestem ze Strzelec ;)

Chev67
Obserwatorek
Posty: 45
Rejestracja: 18 kwie 2018, o 12:27
Imię: Artur
Chevi: Nubira III 1.6 kombi
Lokalizacja: Opolskie
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Chev67 » 16 cze 2018, o 11:59

Czy mogę kogoś prosić o przesłanie zdjęcia silnika bez plastikowej pokrywy/osłony termiczno-ozdobnej?

Chcę się dowiedzieć dwóch rzeczy - czy mam dobrze podłączone kable WN (przewody zapłonowe do cewki(cewka na dwie kostki)) i czy po lewej stronie każdy ma założony wężyk (obstawiam) odmy?

Za odpowiedź/zdjęcie z góry wielkie dzięki.

Dodano po 1 godzinie 28 minutach 8 sekundach:
Ok, kable ogarnąłem po zdjęciach silników na allegro. Jeden miałem nie tak. Po prostu 1 zamieniony z 4, ale nie powinno to mieć (chyba) żadnego znaczenia.

Teraz pozostaje kwestia prawdopodobnie brakującego wężyka odmy. W drugim samochodzie odmę mam scaloną jednym wężykiem (pokrywa - dolot), tu najwidoczniej powinny być dwa. Mam tylko jeden, ten w dolocie. Czym może się objawiać brak wężyka odmy przy pokrywie?
https://image.ibb.co/geexUd/06b9e751456 ... 2040b1.jpg

Chev67
Obserwatorek
Posty: 45
Rejestracja: 18 kwie 2018, o 12:27
Imię: Artur
Chevi: Nubira III 1.6 kombi
Lokalizacja: Opolskie
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Chev67 » 16 cze 2018, o 21:02

Ok. Ten cypelek to nie odma. Odma to szerszy wężyk, jeden, wspólny, rozdzielający się na cześć przed przepustnica i za. Od czego zatem jest to co zaznaczyłem na zdjęciu, po lewej jego stronie?

Druga kwestia. Nie mam w ogóle iskry. Na początku była słaba. Teraz nie mam jej wcale. Ani na świecach części A, ani z części B cewki. Cewka na dwie kostki. Co ciekawsze na samych kostkach też nie ma napięcia. Co mogło to spowodować?

Awatar użytkownika
Sebastian
Moderator
Posty: 3264
Rejestracja: 12 sie 2013, o 22:45
Imię: Sebastian
Chevi: 2x Lacetti 1.4&1.6
Lokalizacja: Ruda Śląska
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Sebastian » 16 cze 2018, o 23:25

Auto pewnie z okolicy 2004-2006 ?
Ten króciec jest zaślepiony.

Ja bym obstawiał czujnik położenia wału, albo komp...
Serwisowanie, naprawa, montaż: klimatyzacji, wentylacji, systemów ogrzewania - kontakt PW.

Awatar użytkownika
none7
Aktywny
Posty: 63
Rejestracja: 18 gru 2017, o 20:40
Imię: Karol
Chevi: Lacetti 1.6 '05 +LPG
Lokalizacja: Gdańsk
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: none7 » 17 cze 2018, o 00:05

proponuję odpiąć czujnik położenia wału. wtedy powinien zaskoczyć w trybie bez niego (słabszy trochę itp.)

GoLL@B
Profesjonalista
Posty: 501
Rejestracja: 18 sie 2014, o 19:06
Imię: Krzysiek
Chevi: Daewoo Lacetti
Lokalizacja: W-w/Dz-n
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: GoLL@B » 17 cze 2018, o 11:45

Jej,

Samochód odpali bez czujnika położenia wałka. Bez czujnika wału już nie.

Jeśli chodzi o odcięcie wtrysków benzynowych w komputerze LPG to najprawdopodobniej jest to rozwiązane bardzo prosto, czyli poprzez przekaźniki. A przekaźniki też się psują. Prawidłowo podłączona instalacja powinna mieć te przekaźniki w stanie zwarcia na wtryski benzynowe w momencie braku zasilania cewki przekaźnika. Wtedy odpięcie bezpiecznika komputera LPG przywraca zasilanie benzynowe. Ale jeśli ten przekaźnik został w drugiej pozycji i padł to jest tylko zasilanie wtrysków LPG.

Rozumiem, że jak odpalisz na LPG i wtedy przełączysz na benzynę to gaśnie? Jeśli tak, to też zacząłbym od fizycznego odcięcia komputera LPG.

Chev67
Obserwatorek
Posty: 45
Rejestracja: 18 kwie 2018, o 12:27
Imię: Artur
Chevi: Nubira III 1.6 kombi
Lokalizacja: Opolskie
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Chev67 » 17 cze 2018, o 12:23

Teraz, ponieważ nie mam w ogóle iskry (ani napięcia na kostkach przed cewką) nie odpala ani na PB ani na LPG. Przedtem palił tylko na LPG. W mojej instalacji (VSI-4 PRINS 2005r.) emulator wtryskiwaczy benzynowych jest osobnym modułem i to najpewniej on padł. Będę sprawdzał czujnik położenia wału, jak tam to wygląda na napięciem, widziałem nowy za kilkadziesiąt złotych.

Dodano po 1 godzinie 24 minutach 16 sekundach:
Jakie napięcie powinno iść po zapłonie na czujnik położenia wału? U mnie są to niecałe 2V.

Awatar użytkownika
Sebastian
Moderator
Posty: 3264
Rejestracja: 12 sie 2013, o 22:45
Imię: Sebastian
Chevi: 2x Lacetti 1.4&1.6
Lokalizacja: Ruda Śląska
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Sebastian » 17 cze 2018, o 14:09

ZTCP to czujnik indukuje napięcie, nie potrzebuje zasilania.
Serwisowanie, naprawa, montaż: klimatyzacji, wentylacji, systemów ogrzewania - kontakt PW.

Chev67
Obserwatorek
Posty: 45
Rejestracja: 18 kwie 2018, o 12:27
Imię: Artur
Chevi: Nubira III 1.6 kombi
Lokalizacja: Opolskie
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Chev67 » 17 cze 2018, o 14:56

No to już szczerze powiedziawszy całkiem zgłupiałem.

Ok. To teraz inna kwestia. Gdy na multimetrze ustawiam ,,diodę" pokazuje ona wartość +/- 560, przy kręceniu nic się nie dzieje. Z tego co wyczytałem (niestety nie dla Lacettiego, tylko jakiś opel), wartość ta powinna wskazywać około 700, podczas kręcenia skakać do wartości rzędu (nawet) 900. Najbardziej zastanawia fakt że wartość ani drgnie przy kręceniu.

Sprawdziłem jeszcze napięcie (V) zmienne. Tam wartość minimalnie, ale jednak podskakiwała. Nie wiem, czujnik byłby winny?

A, no i kolejne pytanie - czujnik mam przykręcony śrubą imbusową, dodatkowo jednak czujnik jest jeszcze zamocowany na silikonie. Druciarstwo, czy producent tak przewidział? Za wszelkie odpowiedzi jak zawsze już dziękuję, i czekam z niecierpliwością na kolejne ;) :piwo:

Awatar użytkownika
Sebastian
Moderator
Posty: 3264
Rejestracja: 12 sie 2013, o 22:45
Imię: Sebastian
Chevi: 2x Lacetti 1.4&1.6
Lokalizacja: Ruda Śląska
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Sebastian » 17 cze 2018, o 18:17

Oryginalnie jest oring. Sylikon to mega drut, bo oszczędzanie kwoty rzędu 1-2zł za oring to...
Serwisowanie, naprawa, montaż: klimatyzacji, wentylacji, systemów ogrzewania - kontakt PW.

Chev67
Obserwatorek
Posty: 45
Rejestracja: 18 kwie 2018, o 12:27
Imię: Artur
Chevi: Nubira III 1.6 kombi
Lokalizacja: Opolskie
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Chev67 » 17 cze 2018, o 18:59

A nie wiesz czy wskazania / oporność na czujniku powinna skakać/rosnąć przy kręceniu rozrusznikiem? Na logikę tak, bo przy każdym zębie mijającym czujnik powinno wytwarzać się jakieś mikro napięcie ( o ile dobrze rozumuję).

Awatar użytkownika
Sebastian
Moderator
Posty: 3264
Rejestracja: 12 sie 2013, o 22:45
Imię: Sebastian
Chevi: 2x Lacetti 1.4&1.6
Lokalizacja: Ruda Śląska
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Sebastian » 17 cze 2018, o 19:01

Bez oscyloskopu nie sprawdzisz dobrze działania tego czujnika.
Sygnał tam jest prostokątny o ile dobrze pamiętam, można spróbować miernikiem ustawionym na pomiar napięcia przemiennego, ale nie będzie to miarodajne.
Serwisowanie, naprawa, montaż: klimatyzacji, wentylacji, systemów ogrzewania - kontakt PW.

Awatar użytkownika
papieju
Stały bywalec
Posty: 265
Rejestracja: 28 sty 2018, o 15:18
Imię: Marcin
Chevi: Nubira kombi 1.8 LPG
Lokalizacja: Włoszczowa
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: papieju » 17 cze 2018, o 19:21

Wracamy do tematu stania auta w wodzie. Może zamókł też czujnik wału, sprawdź jak tam wtyczka, czy nie mokra i nie zaśneidziała

Chev67
Obserwatorek
Posty: 45
Rejestracja: 18 kwie 2018, o 12:27
Imię: Artur
Chevi: Nubira III 1.6 kombi
Lokalizacja: Opolskie
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Chev67 » 17 cze 2018, o 20:17

Wtyczki są cacy. Niestety. Niestety bo gdyby to była taka prosta sprawa auto już miałbym na chodzie... Jutro jadę kupić nowy czujnik położenia wału. Może to on a fortuny nie kosztuje. Będę informował. OBY to on był winowajcą...

wieczor
Stały bywalec
Posty: 253
Rejestracja: 17 lis 2014, o 15:29
Imię: Tomasz
Chevi: nubira 1.8 121km f18
Lokalizacja: Przemyśl
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: wieczor » 17 cze 2018, o 20:17

Ostatnio padł mi czujnik położenia wału korbowego w kijance sportage 98r i komputer wymrugał jego błąd. Może w chevrolecie też wyświetli co jest nie tak

Chev67
Obserwatorek
Posty: 45
Rejestracja: 18 kwie 2018, o 12:27
Imię: Artur
Chevi: Nubira III 1.6 kombi
Lokalizacja: Opolskie
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Chev67 » 17 cze 2018, o 22:30

Tak. Świeci się CHECK ENGINE. Ale niestety żadnym interfejsem nie potrafię się załączyć. (ELM327 (jeden na USB, drugi na bluetooth) i VAG KKL)

Awatar użytkownika
none7
Aktywny
Posty: 63
Rejestracja: 18 gru 2017, o 20:40
Imię: Karol
Chevi: Lacetti 1.6 '05 +LPG
Lokalizacja: Gdańsk
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: none7 » 18 cze 2018, o 08:21

ja mam ten:
http://allegro.pl/interfejs-elm-327-blu ... 77023.html

+ torque pro jako aplikacja normalnie się łączy pozwala sprawdzić itp. z czymś musi się u Ciebie połączyć.

Chev67
Obserwatorek
Posty: 45
Rejestracja: 18 kwie 2018, o 12:27
Imię: Artur
Chevi: Nubira III 1.6 kombi
Lokalizacja: Opolskie
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Chev67 » 18 cze 2018, o 09:43

Ja mam ten: http://allegro.pl/interfejs-elm-327-blu ... 23#thumb/1

Dodatkowo:

http://allegro.pl/najlepszy-interfejs-u ... 6e9680b6a8
http://allegro.pl/kabel-interfejs-elm-3 ... 6e9680b6a8

Ale spróbuję z tym torque pro, bo próbowałem tylko wersji LITE.


Nie. Torque PRO w rubryce Adapter Status Information, podpunkt podłączenie do ECU -> NIE

W rubryce Manager rejestrowania usterek to samo, Brak podłączenia do ECU.

Awatar użytkownika
Sebastian
Moderator
Posty: 3264
Rejestracja: 12 sie 2013, o 22:45
Imię: Sebastian
Chevi: 2x Lacetti 1.4&1.6
Lokalizacja: Ruda Śląska
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Sebastian » 18 cze 2018, o 11:13

Zastanawiam się, czy u Ciebie komputer nie został zalany=padł...
Serwisowanie, naprawa, montaż: klimatyzacji, wentylacji, systemów ogrzewania - kontakt PW.

Chev67
Obserwatorek
Posty: 45
Rejestracja: 18 kwie 2018, o 12:27
Imię: Artur
Chevi: Nubira III 1.6 kombi
Lokalizacja: Opolskie
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Chev67 » 18 cze 2018, o 11:21

Też się nad tym zastanawiałem. Ale czy wtedy pompa podawałaby paliwo? Czy wszystko w środku (kontrolki, światła itd.) by działały? Fakt że jechałem w ostrą ulewę w Strzelcach Opolskich... W niektórych miejscach była taka nawałnica że wody było prawie do połowy kół.

Awatar użytkownika
wszim
Moderator
Posty: 10086
Rejestracja: 10 paź 2013, o 22:04
Imię: Wojtek
Chevi: Orlando LT 1,8 LPG
Lokalizacja: Nowy Sącz
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: wszim » 18 cze 2018, o 12:49

Komputer silnika jest zamknięty hermetycznie. Jemu woda raczej nie grozi.

Chev67
Obserwatorek
Posty: 45
Rejestracja: 18 kwie 2018, o 12:27
Imię: Artur
Chevi: Nubira III 1.6 kombi
Lokalizacja: Opolskie
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Chev67 » 18 cze 2018, o 13:21

Za 30min jadę po czujnik położenia wału. Zobaczymy czy coś się zmieni.

Ot co auto: nie pali na LPG, ani na PB, do cewki nie dochodzi prąd, nie potrafię się z nim połączyć przez OBD2.
Kijowo tak trochę.

Awatar użytkownika
Sebastian
Moderator
Posty: 3264
Rejestracja: 12 sie 2013, o 22:45
Imię: Sebastian
Chevi: 2x Lacetti 1.4&1.6
Lokalizacja: Ruda Śląska
Kontakt:

Re: Odpala na LPG, a na benzynie nie.

Post autor: Sebastian » 18 cze 2018, o 14:11

wszim pisze:
18 cze 2018, o 12:49
Komputer silnika jest zamknięty hermetycznie. Jemu woda raczej nie grozi.
Powinien być, ale czy jest... viewtopic.php?f=58&t=6680
Serwisowanie, naprawa, montaż: klimatyzacji, wentylacji, systemów ogrzewania - kontakt PW.

ODPOWIEDZ

Wróć do „Lacetti/Nubira Mechanika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość